Back to overview
Downtime
CARO Web App not reachable
Nov 18 at 12:12pm UTC
Affected services
App
Resolved
Nov 18 at 04:08pm UTC
The incident has been resolved and the CARO Web App is loading normally again.
Affected services
Created
Nov 18 at 12:12pm UTC
Due to an global outage of our service provider, the CARO Web App is not reachable.
CARO API remains working.
Affected services