Back to overview
Degraded
Degraded API performance
Jun 20 at 11:53am UTC
Affected services
Api
App
Resolved
Jun 20 at 12:11pm UTC
The issue has been resolved.
Affected services
Api
App
Created
Jun 20 at 11:53am UTC
We've identified an ongoing issue on our API's and are in the process of deploying a fix.
Affected services
Api
App